Last Updated on

Issue Description:

When installing Ephesoft in Linux environment we will see a message which requires user input if they want to “use an existing primary group”. In this scenario if you will enter an already existing group then an error message will be displayed and Ephesoft installation script will exit.

Ephesoft Version & OS:

Ephesoft 4500 in Linux Environment

 

Component:

Linux Installation

 

Solution:

Below Solution is for Ephesoft Transact 4500

To resolve the issue, following changes will need to be done.

1)  We need to make a small change at line no: 4293 in the “install-helper” file.

     Replace the current code at that line with “if grep -q $application_user_group  /etc/group; then”.

2)  Needs to install ephesoft again.

 

Was this article helpful to you?

Abhishek Jain