Known Issues Articles


Known Issue#: 9417

Topic/Category: Installation

Ephesoft version(s) Affected: 4.0.x

Issue: When installing Ephesoft 4.0 based version on CentOS 6.6, extra steps must be taken (CentOS 6.X and Transact 4.X are not compliant, only for testing!)

Root Cause: The CentOS 6.6 repositories have an older version of autoconf than the version that we use in Ephesoft. Thus, the packages must be installed before installing Ephesoft.


Workaround/Permanent Fix?: Permanent Fix


  1. In a terminal on the CentOS 6.6 server, navigate to your downloads directory.
  2. type:
  3. type:
    rpm -Uvh ./autoconf-2.69-12.2.noarch.rpm
  4. Run the Ephesoft install script as root and the install should have no issues. (sudo cannot be used to install Ephesoft, only the root user can be used for Ephesoft installation on Linux operating systems.)
  5. Once the installation is finished, you will need to edit the /etc/Ephesoft/ephesoft.conf file so that the value reads os_name=redhat in order for Ephesoft to run as a service




< BackKnown Issues Main PageNext Known Issue #? >




Was this article helpful to you?

J.D. Abbey