Last Updated on

This page lists supported operating system versions and databases, plus various components used in Ephesoft Transact versions prior to 4.5.0.0.

 

Ephesoft Transact versions prior to 4.5.0.0

Windows

Linux

 

Windows

Server Environments
Operating System Windows 7 SP1
Windows Server 2008 32-bit and 64-bit
Windows Server 2008 R2
Windows Server 2012
Windows Server 2012 R2
Windows Server 2016 (4.1.2.0 or higher)
Databases Microsoft SQL Server 2008 – All Versions
Microsoft SQL Server 2012 (X64) – All Versions
Microsoft SQL Server 2014Microsoft SQL Server 2016 (4.1.2.0 or higher)
Microsoft SQL Azure – 12.0.2000.8 (Release 4.0.6.0 Onwards) – Fuzzydb and Export DB Only
Application Server Tomcat 7.0.73 (Till 4.1.2.1)

Tomcat 8.0.44 (4.1.3.0 Onwards)

Web Server Apache 2.2 (httpd)
Authentication LDAP 2.2
LDAP 2.4
Active Directory
Java Platforms Java 7 & Java 8 from Release 4.1 Onwards
Client Environments
Browser Support IE Version 10 and above
Chrome Version 43.0.2357.124 m
Firefox Version 38.0.1 and above
Scanners Twain driver supported scanners of different companies like Fujitsu, Kodak, Canon, Epson, Brother etc.
Drivers
– Twain or scanner specific drivers
Web Scanner Support 32-bit Browser
32-bit Java Plugin
Screen Resolution 1366*768 and above

Linux

Server Environments
Operating System Ubuntu 14.04 LTS 64-bit
Ubuntu 14.10 64-bit
RHEL 6.8 64-bit
Oracle Linux 6.8 64-bit
 Databases MariaDB – 10.0.19
MySql – 5.5
Oracle – 11.2.0.4 (Release 4.1 Onwards)
Oracle -12.1.0.2.0 (Release 4.1 Onwards)
Application Server Tomcat 7.0.73 (Till 4.1.2.1)

Tomcat 8.0.44 (4.1.3.0 Onwards)

Web Server Apache 2.2 (httpd)
Authentication LDAP 2.2
LDAP 2.4
Active Directory
Java Platforms Java 7 & Java 8(Release 4.1 Onwards)
Client Environments
Browser Support IE Version 10 and above
Chrome Version 43.0.2357.124 m
Firefox Version 38.0.1 and above
Scanners Twain driver supported scanners of different companies like Fujitsu, Kodak, Canon, Epson, Brother etc.
Drivers
– Twain or scanner specific drivers
Web Scanner Support 32-bit Browser
32-bit Java Plugin
Screen Resolution 1366*768 and above
* – All versions of CentOS 6.x or lower will not be supported due to Compliance issues with the Nuance OCR engine.

 

Was this article helpful to you?

Engineering